Сегодня Вторник   | 
Привет,хочешь зарегистрироватся, Гость ? | RSS
                                                 
Главная
Регистрация
Вход
Онлайн
Онлайн всего: 1
Гостей: 1
Пользователей: 0

Игровые разделы

Видео

Информация

Наш опрос
В какие жанры игр вы играете?
Всего ответов: 473

Главная » Софт

Изменения

1. Прежде всего ePSXe 2.0 теперь требуется ОС Windows Vista или выше. На Windows XP не была испытана.

2. Мульти-языковая поддержка. В настоящее время есть поддержка для английского, испанского, японского (благодаря Nekokabu) и итальянский (благодаря Домус).

3. Добавлен геймлист. Теперь вы можете открыть геймлист, выбрав пункт меню "Fail->open gamelist" или нажимая на буквы "Y"

4. Улучшенный процессор/общая точность синхронизации.

5. Улучшена точность GTE. и добавлена поддержка широкоэкранных форматов с субпиксельной точностью (за GTE хак спаси ... Подробнее...
  Категория: Софт |   Просмотров: 1158 |   Добавил: Zamochu |   Дата: 23.02.2016 |    (0)

Твоя информация

Мы в Контакте
Группа Гости
Браузер
Твой логин Гость
Твой IP 44.210.77.106


Болталка

Полезные сайты


© 2022     Рейтинг@Mail.ru